Announcements
  • AFN NEWS  Please check regularly all new announcements at AFN NEWS!
  • FORUM LOGIN Is separate from Androidfornook.com website. You must create a separate forum account.

 


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nook HD in USB mode not seen by Linux Mint 14
03-28-2013, 11:39 PM
Post: #1
Nook HD in USB mode not seen by Linux Mint 14
Following another thread I got my nook hd in USB mode, and it shows up as a drive in Linux. But when I try to access it's a no go. At best I get an error that says it is not a file. Mint 14 will connect to all my other Android devices as well as the Nook hd as from the factory. If this does not work it makes it rather useless for my needs.
Find all posts by this user
Add Thank You Quote this message in a reply
03-29-2013, 09:58 AM
Post: #2
RE: Nook HD in USB mode not seen by Linux Mint 14
In Nook mode, the HD operating system uses MTP for file transfer. I suggest you change your transfer setting to MTP and try again. In the settings menu, tap STORAGE. Tap the expanded menu (three dots) and select USB Connection. Check the MTP box. Press the home key to exit then try connecting to Linux.
Find all posts by this user
Add Thank You Quote this message in a reply
03-30-2013, 04:23 PM
Post: #3
RE: Nook HD in USB mode not seen by Linux Mint 14
MTP was the default. Linux did not even see it, though it worked when booted as a nook HD. I was able to transfer via ftp but that is a bit clunky
Find all posts by this user
Add Thank You Quote this message in a reply
03-30-2013, 06:44 PM
Post: #4
RE: Nook HD in USB mode not seen by Linux Mint 14
Correct, MTP is select by default. I verified that MTP doesn't work on my Linux either (Fedora). USB mode doesn't work in any case and that is a known issue by the developer. That is why MTP is selected by default.

There is a useful app that you can install to get the job done. It's a widget called Mult-Mount SD Card. It's free from the Google Play Store. Download it and then go to your widgets and drag it to the desktop. Once you run it, it will unmount the SD card and turn on USB storage. You can then plug it into your Linux PC and your CM10SDCARD volume will appear.
Find all posts by this user
Add Thank You Quote this message in a reply
04-05-2013, 01:58 AM
Post: #5
RE: Nook HD in USB mode not seen by Linux Mint 14
(03-30-2013 06:44 PM)androidfornook Wrote:  Correct, MTP is select by default. I verified that MTP doesn't work on my Linux either (Fedora). USB mode doesn't work in any case and that is a known issue by the developer. That is why MTP is selected by default.

There is a useful app that you can install to get the job done. It's a widget called Mult-Mount SD Card. It's free from the Google Play Store. Download it and then go to your widgets and drag it to the desktop. Once you run it, it will unmount the SD card and turn on USB storage. You can then plug it into your Linux PC and your CM10SDCARD volume will appear.

Sounds like exactly what I need. Thanks. I will give it a try.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Only Boots To Nook Mode AppFan 3 614 01-28-2014 11:41 AM
Last Post: androidfornook



User(s) browsing this thread: 1 Guest(s)

Contact Us | Android For Nook | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication